最新版本19.6是否支持jdk1.6


#1

图片.png (4.1 KB)

图片.png (2.6 KB)

使用jdk1.6的jre在main方法使用 会报如图的错误 请问最新版本19.6是否支持jdk1.6 如果不支持
那支持1.6的最高版本是多少
使用的是aspose words


#2

@beoned,

是的,请升级到Java 7以便能够使用最新版本的Aspose.Words for Java,即19.6。 从19.3版本开始,我们已将Aspose.Words for Java的发行版JAR从JDK 6升级到JDK 7.这意味着如果从Maven引用Aspose.Words for Java,则必须将分类器值更新为jdk17 as如下:

<dependency>
    <groupId>com.aspose</groupId>
    <artifactId>aspose-words</artifactId>
    <version>19.3</version>
    <classifier>jdk17</classifier>
</dependency>