We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

7.7.0 the last version to support NET1.1

Is the 7.7.0 the last version that will support NET1.1?

I’m saying this because zips for 7.7.1 and 7.7.2 do not have the net11 folder

Hi,

Thanks for considering Aspose.Cells.

Yes, we have dropped the support for .NET Framework 1.1 since the release of Aspose.Cells for .NET v7.7.1. You can read the release notes of this version from this link.

Therefore 7.7.0 is the last version that contains net1.1 folder. Let us know if you have any other question. We will look into it and help you asap.

ok thanks. I checked the release notes but couldn’t find it.

This is good info then. thanks

Hi,

Thanks for your posting and considering Aspose.Cells.

It is mentioned in the release notes. You would find this text inside it.

Dropped Support for .NET Framework 1.1
Starting with this release Aspose.Cells is no longer distributed with a DLL for use in the .NET Framework 1.1. Support for this version of the framework was dropped in order to better facilitate features and fixes as it is difficult to add some features to this older version of the framework.


Let us know if you have any other question. We will look into it and help you asap.