We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

A character disappeared

Hello team,

Thank you for your support.

Regarding DIAGRAMNET-51250,

I have tested Aspose 17.6 however I found another error point which is a character disappeared.
Please find the error point with attached file.
0_28_00000001_error.jpg (364.8 KB)

Thank you,
PFU DSOL2

@PFU.DSOL2,
We managed to replicate the problem of missing character. It has been logged under the ticket ID DIAGRAMNET-51279 in our bug tracking system. We have linked your post to this ticket and will keep you informed regarding any available updates.

Best Regards,
Imran Rafique

@PFU.DSOL2,
Thank you for being patient. The ticket ID DIAGRAMNET-51279 has been resolved. If there is no issue in the quality assurance phase, then this fix will be included in the next version 17.7 of Aspose.Diagram for .NET API. We will notify you as soon as the new release is published.

Best Regards,
Imran Rafique

@PFU.DSOL2,
Thank you for being patient. In reference to the ticket ID DIAGRAMNET-51279, please download and try the latest Hotfix version 17.6.1 of Aspose.Diagram for .NET API (download link: Aspose.Diagram for .NET 17.6.1) and let us know how that goes on your side.

Best Regards,
Imran Rafique

The issues you have found earlier (filed as DIAGRAMNET-51279) have been fixed in Aspose.Diagram for .NET 17.7. This message was posted using BugNotificationTool from Downloads module by imran.rafique