Adobe 7.0 SUPPORT


#1

WHEN WILL aspose.pdf.kit support ADOBE 7.0 forms?

How will the people who paid for the product be notified? and will it be a new install or an UPDATE?

Will the aspose.pdf.kit syntex change?

Thank you.

jaydean edson


#2

Dear Jaydean,

The latest version of Apose.Pdf.Kit has provide supports for ADOBE 7.0 forms incompletely. Please read it's blog at http://www.aspose.com/Community/blogs/tommy.wang/archive/2006/06/13/50318.aspx .

There is a very similar post which may has the same requirement at http://www.aspose.com/Community/forums/thread/49286.aspx

Aspose.Pdf.Kit always keeps it's syntex for version update. All the news and version update information are listed at our blogs http://www.aspose.com/Community/blogs/tommy.wang/default.aspx.