Free Support Forum - aspose.com

Aspose api compatibility

The webridge application is using the aspose api. It was designed using version 2.2.8 of aspose. Is the api for 3.2.2 backwards compatible with the older api?

thanx,

Jim

We are trying to keep the API compatible while adding new features. I'd say around 90% of the API is backward compatible between these versions.