Free Support Forum - aspose.com

Aspose Barcode version for SSRS 2016


#1

I have Aspose Barcode v7.8 installed on my SSRS 2012 and I am moving my application to SSRS 2016. Will this 7.8 version work with SSRS 2016 and are there any new DLLs that I can download or do I need to purchase a new license?

Thank you,

John


#2

@knucklehead,

Thanks for your query.

I am afraid your current version v7.8 might not work very well on SSRS 2016. We actually incorporated this feature (“Support SSRS 2016”) in Aspose.BarCode for Reporting Services v17.01. So, if your subscritpion allows, you may try it (Aspose.BarCode for Reporting Services v17.01). You may download this version first from Downloads section and check its release date. Now open your license file into notepad (please do not modify your license least it won’t work anymore) and check your subscription expiry date. If your subscription expiry date is greater than the release date of Aspose.BarCode for Reporting Services v17.01, then you may use it, otherwise you have to upgrade your subscription.

Hope, this helps a bit.


#3

I see now, I will need to upgrade my subscription as my expiry date is 2016.
Thanks you this was very helpful!


#4

Got this error after upgrading my subscription to 19.1 and trying to add the barcode to the toolbar, any ideas?
image.png (19.2 KB)


#5

@mcidade,

Could you manually install the product using its Dlls version, see the document for your reference:
Install Manually

Let us know if you still find any issue.