Free Support Forum - aspose.com

Aspose.cells for Reporting Services 2012

Hello,

I am evaluating ASPose.cells for Reporting Services and tried to open a local report file (rdl) that I developed using Visual Studio 2010.



When ASPose.cells opens the report it did not show the report design, ie dataregions like tablixes, textboxes, however datasets and parameters are available on the designer toolbar.



When I save my report definition with Aspose.cells I get prompted for the Report Format. Available options are SSRS 2005, 2008, 2008R2.

Our target report server is 2012



Also the publishing of my reports fails. Is there a logfile available providing more detailed informations?





Appreciate any help on how to troubleshoot.

Thanks Bodo

Hi,


Thanks for providing us some details.

Could you give us details, which Aspose.Cells for Reporting Services version you are using. Please try using our latest version/fix: Aspose.Cells for RS v2.5.0 (if you are not already using it):
http://www.aspose.com/downloads/cells/reportingservices

You can find the log file in the following folder:
${Aspose.Cells for Reporting Services installation folder}/
Also, you may update debug configuration/setting in the Aspose.Cells.ReportingSerivces.xml file:
e.g
===========================

………………

===========================
You may try to re-run to export the report and get log file to evaluate your issue.

If you still could not evaluate your issue, kindly do provide us your RDL file with some screenshots to highlight the problem, we will check it soon.

Also, kindly see and browse the Docs for your reference:
http://www.aspose.com/docs/display/cellsreportingservices/Home

Thank you.