Free Support Forum - aspose.com

Aspose.cells for SSRS

I posted a support question about 3 hours ago and haven't got a response. Here is the content:

Aspose.Cells- Install Error on SSRS server. The MSI cannot detect a reporting services instance

  • There are 3 instances of SSRS installed on the physical server.
  • All are installed on the D drive.
  • I didn't have any trouble installing Aspose.Words

Please assist.


This message was posted using Aspose.Live 2 Forum

Because of the time differences, it's midnight in our place.

We will provide a fix tomorrow.

Hi dchipps,

Please check the SQL Server registry info.

Action
----------------------------------------------------------------------------------------
1. Run regedit.exe.

2. Find the "SOFTWARE\Microsoft\Microsoft SQL Server\Instance Names\RS\" key.

3. Get the MSSQLSERVER value.

4. Find the "SOFTWARE\Microsoft\Microsoft SQL Server\{$MSSQLSERVER}\Setup" key.

5. Get the version value and the begin position of value must be 9.

6. Get the SQLPath value.

---------------------------------------------------------------------------------


OK, after I do that then what do I do with the information. (I won’t have access to the server for a couple of hours.)

Alternalitvely, I could install this without the MSI by installing it in a simplier environment and manually obtaining the rendering extension dll. Of course, I would have to do a few other things. What else would I need to do?

You can try this new setup msi: http://www.aspose.com/community/files/52/ssrs-rendering-extensions/aspose.cells.reporting.services/entry119466.aspx .

For manually configure the rendering extension dll, please check http://www.aspose.com/documentation/ssrs-rendering-extensions/aspose.cells-for-reporting-services/using-dll-only.html .

Thanks! The new MSI works well.