Free Support Forum - aspose.com

Aspose.cells in Visual Studio 2012- Framework 4.5

We are in the process of purchasing the latest version of Aspose.Cells (7.4.1)

We have the trial version installed and are developing a C# class library in Visual Studio 2012 using Framework 4.5.

Will there be any compatible issues since we are using 4.5 framework in the project? I believe 7.4.1 uses 3.5 framework.

Thank you

-Alex

Hi,

Thanks for your posting and considering Aspose.Cells.

Aspose.Cells is compatible with .NET Framework 4.5 and Visual Studio 2012. Please check the following documentation article for your reference.

https://docs.aspose.com/cells/net/system-requirements/