Free Support Forum - aspose.com

Aspose Cells MSI installer error

Hello,

We installed Aspose.Cells for Rendering Services 1.5.2 using the MSI installer on our test box. Configuration of the test box is as under:

Microsoft Windows Server 2003 R2
Enterprise x64 OS
Service Pack 2

Report Server folder location :

D:\Program Files\Microsoft SQL Server\MSRS10.MSSQLSERVER\Reporting Services\ReportServer

We ran the MSI installer and it says succesffuly installed but I check all the folders in report server folder and nothing related to Aspose is present. Even the config file shows no aspose extensions and no dll or dll.config files are present in the D:\Program Files\Microsoft SQL Server\MSRS10.MSSQLSERVER\Reporting Services\ReportServer\BIN folder

Please advise this is very important to our project. We have just recently purchased the developer OEM subscription.

Hi,

We will check your issue. Could you try to manually install Aspose.Cells for RS. For reference, see the thread:
http://www.aspose.com/community/forums/244682/can-t-install-on-sql-2008-64-bit/showthread.aspx#244682

Thank you.

Accidentally posted this on the thread you referred me to and the forum permissions would not let me delete it.

We followed the steps you provided but the issue was not resolved. I did notice, when checking the registry for step 5, that the path "HKEY_LOCAL_MACHINE\SOFTWARE\Aspose" did not exist.

Based on the dll only installation instructions and the solution you referred us to, we were able to get this to work. One note though, the registry paths were slightly different compared to what was in the registry of our successfuly 32bit installation. That document may need to be updated. I exported those and merged them into the 64bit server and it seems to work.

Hi Burzin,

Please use the updated version of MSI installer ACRS.MSI.V1.5.2.17.zip attached. The issue has been fixed.

Thanks,