We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Cells.ReportingServices.dll

Hi,

Thanks for your posting and using Aspose.Cells for Reporting Services

As per your request, please download: Aspose.Cells for Reporting Services v1.7.0.42 (SSRS 2008 R2)

If you face any issue, please let us know, we will help you asap.

thank you!

so far, this works!!!

Hi,

The encprytion works, however we faced another issue.

We have a main excel file which will reference to other xls sheets. The links which are referencing to other normal excels files are fine. For some cells, we are pointing to the exported Aspose excel reports.We encountered the errors: Unable to read File, Source not Found. (see screenshot below)

Seems like the exported Aspose excel reports are not recognised by Excel or cannot be linked. We checked that the format and values are fine, somehow we are not able to link reference to Aspose excel reports. Please help!

To add on, if we open and saved the Aspose Excel report, then there is no problem referencing to it. We are on Excel 2003. You may test on your side to export Aspose Excel and try linking to it from another excel. Let me know if you get the same issue.

Hi,

We have done test for your provided issue.

Aspose.Cells for Reporting Services exported report can be linked.

Please check position for report i.e exported report file by Aspose.Cells for Reporting Services.

If you still face the issue, please post excel files and report define file.

Hi,

Attached is the excels file (main file for linking, excel file exported from RS, Aspose excel file from RS) and report rdl.

The main file is currently pointing to normal excel file from RS, when I edit links > Update Source to point to Aspose excel, there is an error: Unable to Read file.

Let me know if you get the same error.

Any updates? or at least let me know whether are you getting the same issue?

The encryption works fine, but is a show-stopper for us since users need to reference to the exported file. Tried exporting without encryption option and still got the same error..

Hi,

Thanks for your posting and using Aspose.Cells for Reporting Services

After initial investigation, we have found these issues.

We will fix them and once there is some update for you, we will let you know asap.

Any findings? On our side, we tried various config change (encryption, sheet protection, etc) but still cannot link to the exported file..

any fix? is this case logged?

Hi,

Thanks for using Aspose.Cells for Reporting Services.

We have fixed your issue.

Please download and try the fixed version Aspose.Cells for Reporting Services v1.7.0.55 (SSRS2008R2)

Let us know if you face any other issue.

Is there a SSRS 2008 version as we are not on R2?

Hi,

Thanks for your posting and using Aspose.

As per your request, please download the R2 fixed version: Aspose.Cells for Reporting Services v1.7.0.55 (SSRS2008)

Let us know if you still face any other issue, we will be help you quickly.