We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose compatibility

Dear Support,

could you please help me to know which versions are compatible with

WINDOWS SERVER 2008 R2

and wich version of java do you suggest.

Thanks

Marco

Hello Marco,

Thanks for contacting support.

I am a representative from Aspose.Pdf team and I am pleased to inform you that Aspose.Pdf for Java is supported on almost all the versions of Windows including Windows Server 2008 R2. Please try using our product and in case you encounter any problem, please feel free to contact. You may visit the following link to download latest release version of Aspose.Pdf for Java.

Hi,

I am from Aspose.Cells product team. Aspose.Cells for Java does support all the Microsoft operating system, it also supports Linux, Ubuntu, Solaris, Unix etc. In fact it will work on any operating system that can have/initialize JDK. Aspose.Cells works fine on JDK1.4, 5.0, 6.0 or greater versions.
See the document (System requirement page) for your reference:
http://www.aspose.com/documentation/java-components/aspose.cells-for-java/system-requirements.html

Thank you.

Hi Marco,

Thank you for your interest in Aspose components. I am representative of Aspose.Words team. You can use Aspose.Words for Java in any operating system that runs Java runtime. Please follow the link for more information:

http://www.aspose.com/documentation/java-components/aspose.words-for-java/system-requirements.html

Please feel free to ask in case of any issues, we are always glad to help you.

Best regards,

Hi Marco,

I represent Aspose.BarCode and Network for Java products. They can be also be used on any OS that runs Java. We have also tested the programs on Windows 7 (x86/x64) and Windows Server 2008 R2 x64 with latest version of Java run-time and they run fine on these platforms.

For more information on system requirements, please visit this page.

Hi Marco,

I represent Aspose.Pdf.Kit for Java and I would like to share with you that this component is supported on Windows Server 2008 R2. It also works with JDK 1.4, 5.0, and 6.0.

I hope this helps. If you find any further questions, please do let us know.
Regards