ASPOSE Email Jars


Hi All,
I am working on the ASPOSE email for java. After downloading the product i see it has a 3rd party jar “bcprov-jdk15on-1.52.jar”. While a setup it up in my project, i see that one of my programs is using a similar jar but it is of higher version bcprov-jdk16-1.46.jar.

Will this version of ASPOSE (aspose-email-17.6.0-jdk16.jar), also work with aspose-email-17.6.0-jdk16.jar, without any issues ?




We haven’t tested the same with the higher version of jar you have mentioned and have requested our Product team to share its feedback about this. We’ll update you here once some information is available in this regard.