Free Support Forum - aspose.com

Aspose License for18.1 from 8.xx

Hi… we are using aspose.cells version 8.xxx and we had an issue in Cell.HtmlString and found that issue resolved in 18.1 version. So can you please tell me whether we can use 18.1 version with current 8.xx version license ?

@nizarka,

I think your license is already expired to use newer versions, you need to upgrade your subscription. For conformation if your license was expired (to use latest version(s)) or not, please open your license file into notepad and check the following tag to find your subscription expiry date. For example, if it is written as following:
e.g

<SubscriptionExpiry>20170204</SubscriptionExpiry>

it means the subscription was expired on February 4, 2017, so one cannot use any version/fix of the product with this license which is released after this date.

Hope, this helps a bit.