We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose License

hi, we just bought a aspose total.net license but it’s not working with old DLLS from version 11.5 is there any thing i can do to make that work.

Hi Naiyer,


Thank you for contacting
support. Please note, we always recommend our clients use
the latest version of Aspose APIs because the latest versions include most recent fixes, new features and enhancements. Each Aspose license has an
expiry date and remains valid for the specific time period. The Aspose library
version which comes under this specific time period works perfect forever. The version
11.5 might be released before the validity period of this license. However, if
you have an old version of license, which is valid for version 11.5, then
please use it. Please let us know in case of any confusion or questions.

Hi,

I don’t recall receiving the license for the attached invoice. Please provide.

Thanks,

Cathy Jones-White

Procurement & Contracts Administrator

ITS Directorate

American Psychological Association

750 First Street NE, Washington, DC 20002-4242

Tel: 202.336.5849 | Fax: 202.507.7165 | eFax: 202.754.9811

email: cjones@apa.org | www.apa.org

All APA staff are teleworking until further notice and are experiencing a high volume of inquiries related to COVID-19. For immediate information and resources, visit APA’s [COVID-19](https://www.apa.org/topics/covid-19) page for psychologists, healthcare workers, and the public.

Hi,

Please send a copy to me directly. In the future, please copy me on all licenses. If you can only send to one email address, it should be my address.

Thanks,

Hi,

Please send a copy to me directly. In the future, please copy me on all licenses. If you can only send to one email address, it should be my address.

Thanks,

(Attachment aspose.total.java.lic is missing)