Free Support Forum - aspose.com

Aspose .NET 4.5 to 4.0 error

I started writing an application in 4.5 and was told our servers do not have 4.5 yet. So I changed my target platform in Visual Studio. Now I’m getting an error in building. Does Aspose not support System.Core anymore? Only mscorlib?

Hi Cody,


Thank you for contacting Aspose support.

We have evaluated your presented scenario by using Aspose.Imaging for .NET 3.0.0 in a simple console application while targeting .NET framework 4.0, 4.5 & 4.6. I am afraid, we are not able to see any problem during our testing. In order to further investigate the matter, please provide us an executable sample application along with its dependencies. Please create an archive of all project files and attach the archive (ZIP) to your next response.