We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Network for .Net 1.1

I have been having various problems with the MSG support in Aspose.Network, and many are problems that according to the posts on the forums are fixed.

So I thought that I would check which version I have and it seems that it doesn't matter which package I download, the version of Aspose.Network for .Net 1.1 is only 4.0.1.0, whereas for .Net2.0 and above it is 4.2.1.0.

Why is this? How do I get the latest version for .Net 1.1? As I say, I have downloaded the packages that are supposed to contain it, but they only seem to have this older version in the 1.1 folder.

Chris

Hello, Chris,

We will provide the .NET 1.1 version in the coming release. I will keep you posted.

Thanks

Hello, Chris,

This issue had been resolved in Aspose.Network. Please download the latest built from the download center.

Thanks,