We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Network for .NET v4.3.0.0 msi seems to be corrupt

I have attempted to download and install the v4.3.0.0 msi and install it on the following:

Vista 64
XP 32
W2K Server in a VMWare Virtual Machine

In each case it fails with the following message:
"This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package."

I have tried downloading using Firefox 3.04, IE 7.0.6001.18000, FlashGet 1.96. All downloaded files fail to install. I’ve also downloaded Aspose.Total, and the Network component is the only one that fails to install. I’ve attached a zip of the network msi so you can compare it.

Hi,

We will fix this asap and will let you know.

Hello,

It has been fixed.

Thanks

It’s working now, thanks.