We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Pdf-Cloud - GetHtmlInStorageToPdf Error

Hello members -

I’m trying to update Aspose.Pdf-Cloud from 19.1.0 to 20.6.1, which is causing some issues.

My .NET application has been running on Aspose.Pdf-Cloud version 19.1.0. I created a new storage & app which connects to a custom azure endpoint. I call the “GetHtmlInStorageToPdf” method to convert my HTML file into PDF. It works fine when I run on 19.1.0

I tried upgrading to the latest version - 20.6.1, and it errors out calling that function.

Error - Error calling GetHtmlInStorageToPdf: {“error”:{“code”:“errorWindowsAzureStorage”,“message”:“Windows Azure Storage exception: The remote server returned an error: (400) Bad Request.”,“description”:“Operation Failed. Windows Azure Storage Error.”,“innerError”:{“requestId”:null,“date”:“2020-07-05T19:25:51.6076233Z”}}}

Could someone please help with this ?

Thank you!

This topic has been moved to the related forum: https://forum.aspose.cloud/t/aspose-pdf-cloud-gethtmlinstoragetopdf-error/4720