We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.pdf for java recommended version

Hi,

We are using Aspose.pdf for java v19.7 and it will be expired on 20201109. We would like know latest recommended bug free version.

Thanks,
Kishore Dosapati

@kishored

The bugs reported in older versions of the API are used to be fixed in new/latest version. Hence, we always recommend to use latest available version of the API because it contains maximum fixes to the bugs and performance improvements. You can please upgrade to Aspose.PDF for Java 20.8 and in case you face any issue, please feel free to let us know.