We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Slides for Java - J2SE 7.0 Support

Hello, we have the following question.

Product: Aspose.Slides for Java

Question:
J2SE 7.0 has been released.
Does Aspoes.Slides for Java support to work with J2SE 7.0?

Thank you for your help.
Best Regards,
Nobuaki

Hi Nobuaki,

I have tested the presentations on my end using Aspose.Slides for Java 2.6.0 in Java 7.0 environment. I have been able to access the presentations and clone them. However, I have observed issues while slide rendering during presentation conversion to thumbnails and PDFs. An issue with ID 30650 has been created as investigation in our issue tracking system to further investigate this issue. Please share with us your feedback as well by testing Aspose.Slides for Java with Java 7.0. We will be more than welcome to resolve all the issues.

Thanks and Regards,

Hi Mudassir,

Thank you for the answer.
We just wanted to know the support of Java 7.0.
If we have any problems with Aspose.Slides for Java under Java 7.0, we will put it on your forum.

Thank you for your help.
Best Regards,
Nobuaki

The issues you have found earlier (filed as SLIDESJAVA-30650) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.