We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Slides Log4j2 Vulnerability

Is Aspose impacted by log4j vulnerability? If so what is the remediation process or status?

@MTOHFAFA,
Thank you for your inquiry.

Aspose.Slides for Java is not affected by this vulnerability, because we do not include log4j-related code in our releases.