We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.slides without libgdiplus?

I’m on a cross-platform (Mac/Windows) project for which we want to use Aspose.Slides. Integration into our Windows project was quick and it works great! However, it’s very important to us to share code and maintain feature parity across platforms.

Aspose.Slides, it seems, relies upon libgdiplus.dll. Our Mono install doesn’t include libgdiplus because libgdiplus relies on certain X11 libraries which our customers are not guaranteed to have installed. Requiring X11 doesn’t seem very practical, especially when Apple drops support for it in Mountain Lion.

Is there any way to run Aspose.Slides without X11 (i.e., without libgdiplus)?

Thanks for your help.

–Todd

Hi Todd,

Thanks for your interest in Aspose.Slides.

I have tried to understand the issue shared by you. For more precise answer I am floating an investigation ticket to our development team lead,Once I will get any answer I will respond here accordingly,

Sorry for your incontinence,