Free Support Forum - aspose.com

Aspose.Tasks setup requires .Net Framework 1.1?

Hi!

I’m trying to install the Aspose.Tasks demo, but get a message stating that:

"This setup requires the .NET framework version 1.1.4322. Please install the .NET Framework and run this setup again."

I’m using .NET 2.0 - do I still need the old version to use Aspose.Tasks?

Thanks,

Lars

Please check last 1.6.1 hot fix.
It’s updated to allow installation with .Net 2.0.

Thanks! The new installer works like a charm! :slight_smile:

Lars