We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.total statement of compatibility

Dear Support Team,

EUROPEAN DYNAMICS is bidding in a very high-profile Government Tender and are required to seek a confirmation from the vendor that the products offered are compatible with the platform offered.
In the case of aspose.total we need a confirmation that the product is platform independent and “will run in any place where Java is installed” as per the link on your site:
http://www.aspose.com/java/total-component/why-choose.aspx

It was suggested that we post to the forum by your sales team in order to get an official statement.
Please provide you confirmation immediately as we must submit our proposal today.
Regards,
Steven Davey on Behalf of EUROPEAN DYNAMICS

Hi,

Thanks for your posting and considering Aspose.Total.

Aspose.Total for Java only depends on Java. So it should run fine on any platform where Java is installed. So you got it right. Let us know if you encounter any issue, we will be glad to look into it and help you further.