Aspose.word 19.3无法在was、weblogic上正确运行


#1

was环境:
OS:redhat 6.5
aspose.word version:19.3
image.jpg (677.2 KB)
错误信息如下:
image.jpg (862.6 KB)

如果将aspose.word 19.3 替换为18.9能正常运行。

weblogic环境:
OS:windows 2018
JDK:1.7
1、测试发现在weblogic[12.1.3版本]部署时,aspose-words高版本导致部署失败。
2、把aspose-words包替换成aspose-words-18.11-jdk16.jar即可。


#2

@vpsoft,

我们在Aspose.Words for Java的19.4版本中修复了一些与module.info.class相关的错误。 我们建议您升级到Aspose.Words for Java的最新版本,即19.4,看看它是如何进行的? 希望这可以帮助。
https://downloads.aspose.com/words/java