Free Support Forum - aspose.com

Aspose.Words 7.5.0.0 compatible with Win 2012

We installed Aspose.Word 7.5.0.0 on Windows 2008 R2 used in framework 4.x. Does this product work in Windows 2012 version?

We are planning to do data center migration and want to make sure everything works. Also, would like to know latest version details.

Regards
Anand

@sakumar132,

The latest version of Aspose.Words for .NET i.e. 18.8 supports any 32-bit or 64-bit operating system (including Windows Server 2012) where .NET or Mono framework is installed. Please also check documentation of Aspose.Words for .NET.