We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

ASPOSE.Words for JasperReports for Server version greater than 7.5.0

Dear Community,

does anyone of you know, is it planned to deliver the ASPOSE.WORDS for JasperReports for jasperserver with version higher than 7.5.0? and if so, when?

Kind regards

@dirkgiersch Yes, we plan to support JasperServer version higher than 7.5.0. This task is logged as WORDSJR-322 in our defect tracking system. We will keep you informed and let you know once it is available.