Free Support Forum - aspose.com

[Aspose.Words for Java] Two quesions for platform prerequisite

Hi, support,


I have two quesions for platform prerequisite:
1. Does Aspose.Words for Java support JRE 1.7?
2. If I use Aspose.Words for Java on AIX, is there any prerequisite file needed in addition to Aspose.Words for Java jar files?

Thanks a lot.

Hi Daniel,


Thanks for your inquiry.

1) We don’t ship a separate library specifically written for Java 7; however, Aspose.Words supports J2SE 7.0 (1.7); so, please use Aspose.Words.jdk16.jar library.

2) Please note that Aspose.Words for Java is a completely independent class library and does not use any third party component in any way. However, our Java products depend upon the JAI package (Java Advanced Imaging) from Sun in order to process images. Moreover, I would suggest you please visit the following link to learn about System Requirements:
http://www.aspose.com/docs/display/wordsjava/System+Requirements

Please let me know if I can be of any further assistance.

Best regards,