We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose words v2.1 on windows Server 2012 R2

Hi,

One of our client’s application is using Aspose words v2.1. It is a web application (.Net framework 2.0) running on windows server 2003.
We are planning to migrate the application to Windows server 2012 R2. Please let us know whether Aspose words v 2.1 is compatible on Windows server 2012 R2 or not. If not compatible, what is the earliest version of Aspose words compatible with Windows Server 2012 R2.

Thanks,
Rohini
Technology lead
Infosys technologies limited

Hi Rohini,

Thanks for your inquiry. You can use latest version of Aspose.Words for .NET 15.8.0 at Windows Server 2012 R2. Please download it from here:
http://www.aspose.com/community/files/51/.net-components/aspose.words-for-.net/entry653975.aspx

Please let us know if you have any more queries.

Hi Tahir,

Thanks for your response!

So the current version used by application Aspose words v2.1 is not compatible on Windows Server 2012 R2?

Thanks,
Rohini

Hi Rohini,

Thanks for your inquiry. The Aspose.Words v2.1 is very old version and it may not work correctly. Please note that we do not provide support for older versions of Aspose.Words. We always encourage our customers to use the latest version of Aspose.Words as it contains newly introduced features, enhancements and fixes to the issues that were reported earlier.

Please use Aspose.Words for .NET 15.8.0 and let us know if you have any more queries.

Hi,

Could you please let us know whether Aspose.Words v5.0.2.0 is compatible with Windows Server 2012 R2 or not.

Thanks,
Rohini

Hi Rohini,

Thanks for your inquiry. You can use Aspose.Words for .NET where .NET is installed and can use Aspose.Words for Java where Java is installed.