Free Support Forum - aspose.com

AsposePdfKitLogoTextField

Hi


I am using PDF.Kit version 2.6.3.0 to fill and flatten fields in a PDF (see attached).

After filing and flatting the PDF I am getting an unexpected text box field on the top of each page starting with page four. The text filed is not in my pre-filled PDF files.

The file names start with AsposePdfKitLogoTextField. The fields are empty.

How do I remove the text boxes?

Thanks

YDC

Hi Dovid,


Sorry for the inconvenience faced. Can you please share your source input document and sample code here? So we will test the scenario at our end and will provide you more information accordingly.

Sorry for the inconvenience faced.

Best Regards,

Hi


The requested files are attached.

Thanks

YDC

Hi Dovid,


I have tested the scenario using code snippet which you have shard by I am afraid I am getting error when parsing few XML files. However when I have tried filling single PDF form with XML data and have tried flattening the form fields and I am unable to notice any issue in resultant PDF files. I have used Aspose.Pdf for .NET 7.9.0 over windows 7 (X64). Can you please try using the latest release of Aspose.Pdf for .NET and in case the problems still persists, please share some sample application which can help us in replicating this issue at our end. We are sorry for this inconvenience.

Please note that Aspose.Pdf.Kit for .NET has been discontinued as separate product since July-2011 and all its classes and enumerations are merged under Aspose.Pdf.Facades namespace of Aspose.Pdf for .NET. I would recommend you to please try using the new Aspose.Pdf for .NET.

For further details, please visit