We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Assembly error

I'm trying to evaluate the Aspose.Pdf package and seem to be having trouble getting up and running. I keep getting the error below after following the installation steps outlined in the docuemntation.

Warning 6 The referenced assembly "Aspose.Pdf, Version=6.4.0.0, Culture=neutral, PublicKeyToken=47b2d0fcacdd3eb6, processorArchitecture=MSIL" could not be resolved because it has a dependency on "System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" which is not in the currently targeted framework ".NETFramework,Version=v4.0,Profile=Client". Please remove references to assemblies not in the targeted framework or consider retargeting your project. inList
v

Hi John,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Please download and try the latest version of Aspose.Pdf for .NET v6.4.2 and let us know if you still face any issue.

Sorry for the inconvenience,