We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Barcode-Recognation 5.6.2.0 needs mscorlib 5.0.5?

When i compile my web-project with barcode-recognation in version 5.6.2.0, the compiler gives out a warning, that the barcode.dll needs mscorlib.dll in version 5.0.5.

The version of mscorlib.dll in my dotnet-Framework 4.0 ist 4.0.40319.18052.

What’s happen?


Hi Michael,


Thanks for your inquiry. I’m sorry to share with you that I’m unable to reproduce the problem on my end. Could you please create a sample project which reproduces the issue on your side and attach it here? We will take a closer look and provide you with some further feedback.

We’re looking forward to help you.