Free Support Forum - aspose.com

Blank charts


#1

Export to PPT is working good. But if there is a graph in the report, i am seeing blank report. Please get back to ASAP on this issue please.


#2

@Kpsadapt,

I have observed your comments. Can you please share source file along with sample code and generated result so that we may further investigate to help you out. Also please share complete environment details with us.


#3

Hi,

There is no source code that i can share. We are using SSRS (rpt) for our reports. There is no issue rendering the report without a graph but if there is a graph(see attachment), it is giving a blank PPT file.

We are using Windows server /MVC/SQL Server 2014. I copied the 19.1 Aspose DLL to the bin folder and i assume this is the latest version?image.png (61.3 KB)


#4

@Kpsadapt,

I have observed the information shared by you and request you to please share the source RDL with data source, RPL export, generated presentation with us. Please share the information so that we may proceed further to help you out.


#5

Report.zip (11.0 KB)
This is the sample report and i hope this helps.

Thanks


#6

@Kpsadapt,

I have observed the information shared by you. You have only shared the RDL. We need RDL with data source and additionally RPL export of your report along with generated presentation. I also like to share that Aspose.Slides does not render Report charts as MSO charts because Reporting Engine export them as image. So, even if you will see chart in report, it will be exported as image.


#7

We are able to create a ppt file successfully with version 5(old version) but we are getting the watermark with the license file that we provided with.We do not have success with version 18.x or 19.x

For now, can someone send us a license file that works for Version 5 of Aspose.Slides please. This is a temp solution to make our customer happy for now while we find the cause.


#8

what we have to do here?
If it will show as image, we are ok. Currently we are getting blank report with no image.


#9

I have observed your comments. Can you please share requested information so that we may further investigate to help you out.

For license file please contact Aspose.Purchase forum over this link.


#10

We are able to generate the PPT when there is no graph. We are ok if we get the graph as an image. Right now it is showing as blank.


#11

@Kpsadapt,

Thank you for your feedback. However, in order to add the issue for investigation, we requested following information from you to share so that we may log that in our issue tracking system for investigation and resolution.

We need RDL with data source and additionally RPL export of your report along with generated presentation.


#12

Hi,

Here is the info you requested.

Couple of things:

  1. We are using the SQL 2014 as our database but the reports are still in SQL 2008 R2.

  2. If the report had any graph, we are getting a blank ppt for version 19.1.

  3. We are getting the graph exported if we use Aspose version 5 but with version 5 ,the watermark is coming.

  4. If the report do not have any graphs, we are able to export to PPT.

Sample files attached along with rdl file. BlankIssue.zip (30.2 KB)


#13

@Kpsadapt,

I have observed the issue shared by you and an issue with ID SLIDESRS-33581 has been created in our issue tracking system to further investigate and resolve the issue. This thread has been linked with the issue so that you may be notified once the issue will be fixed. I also like to inform that we will try to solve this issue in upcoming version 19.2.


#14

Thanks for the reply.
We are under pressure from the client to resolve this issue right away. Not sure when the 19.2 release will be and we do not want to wait that long. Is there a temporary solution we can get until the issue was fixed in the next release please?


#15

@Kpsadapt,

I have observed your comments and regret to inform that there is not workaround for this issue right now. I also like to inform that we can not recommend you to use an old version. I request for your patience and we will share good news with you soon.


#16

Thanks for understanding. As the issue is related a government agency, they are putting us in lot of pressure.
Please provide us the solution ASAP.


#17

@Kpsadapt,

I like to inform first priority for scheduling and resolution is given to paid Enterprise and priority support customers. Then Aspose.Slides normal or free support customers issues are scheduled and resolved on first come and first come serve basis. I will share the further information with you as soon as the issue will be resolved.


#18

Any update on the new release 19.2 which has a fix for our issue? We need to inform our clients about the tentative date for 19.2 release. Let us know when please.


#19

@Kpsadapt,

The concerned Aspose.Slides for Reporting Services 19.2 will be available for download by end of February. We request for your patience till the time the product is available online.