We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Blank page generated while converting multipage tiff (Java)

Hello. We have problem when convert multipage tiff(we have blank page). We investigate this problem and have result when we used version aspose-imaging-18.11 and jdk 1.7.0_79 we have problem, but when we use jdk 1.8.0_45 with the same aspose all ok. Our project collected by 1.7.0_79, and now we cant use 1.8((( we tried to use version aspose-imaging-19.3 but with jdk 1.7 its not possible. What you recommend to do?


I have observed the issue shared by you and request you to please share the source files, used sample code and generated output. We will be able to investigate the issue further on our end on provision of requested information. It most likely seems to be an issue with API while using JDK 1.7 and that we need to verify on our end when the requested information will be available. Please also provide the Operating System details as well.

multipage_d1079dc8-7a6f-4149-95c9-52f3956d6072.pdf (29.5 KB)

<a class=“attMain.zip (1.3 KB)
achment” href="/uploads/discourse_instance3/25714">Attachment.zip (93.5 KB)
Attachment.zip (93.5 KB)


I have worked with the sample file shared by you and have been able to observe the issue. An issue with ID IMAGINGJAVA-1286 has been created in our issue tracking to further investigate and resolve the issue. This thread has been linked with the issue so that you may be notified once the issue will be fixed.