We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Breaking Changes

There are a couple of serious breaking changes in your latest updates that are stopping us from releasing our product. These issues are documented in the links below. Can you please provide a timeline for fixing these breaking changes?



Problem when convert Chart to pdf



Hi,


Thanks for your query.

I checked the status of your issues (logged as: “CELLSNET-44086” and “CELLSNET-44103”). I am afraid, your both issues are pending for analysis. However I asked the concerned developers to evaluate your issue(s) soon and provide an update or eta (if possible). Once we receive any response for any of your mentioned issues from the relevant developer, we will share it with you immediately.

Hopefully you will get updates in the next week on your logged issues.

Thank you.

Thank you for the fast reply. I look forward to an update next week.

Hi,

Thanks for using Aspose.Cells.

This is to inform you
that we have fixed your issue CELLSNET-44086 now. We will soon provide the fix after
performing QA and including other enhancements and fixes.

Thank you for the update. I look forward to trying out the fixes when they are available.

Thank you for the fix for
Problem when convert Chart to pdf - this is working well.

Do you have a timeline for http://www.aspose.com/community/forums/673853/export-to-html/showthread.aspx#673853?

Hi,

Thanks for your feedback and using Aspose.Cells.

Regarding your issue logged as

  • CELLSNET-44103 - Result html contains a lot unnecessary tags

We are afraid, there is no update for you about it. However, we have logged your comment in our database against this issue and requested the product team to look into it and provide some fix or ETA for it. Once, there is some news for you, we will let you know asap.

Hi,


We have evaluated your issue further.

Well, I am afraid, in order to keep the compatibility with all the Browsers type, we can’t merge the tags. So we will not fix your issue.

Thanks for your understanding and we are sorry for any inconvenience caused!

The issues you have found earlier (filed as CELLSNET-44086) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.
Thank you for the updates. This is a big problem now, the issue described at http://www.aspose.com/community/forums/673853/export-to-html/showthread.aspx#673853 and you have marked as CELLSNET-44103 was not a problem previously until the update to: http://www.aspose.com/community/files/51/.net-components/aspose.cells-for-.net/entry670670.aspx

Thus, there are breaking changes that now stop our application from working. Can you please reconsider your decision here as we need the functionality that we had previously. If not then we will have to revert to an earlier version and will not be able to benefit from other fixes or upgrades.

Hi Darren,


I am afraid, I didn’t quite understand the problem description so could you please explain what behaviour are you considering as breaking with release 8.6.2? It would be appropriate that you should share the sample application and input document along with results produced with latest APIs as well as your previous version for comparison purposes. This will help us understand your concerns precisely, and we will be in a better position to assist you further in this regard.

Please note, there were no changes made in reference to the ticket CELLSNET-44103 to the API behaviour so it couldn’t cause any problems.

Thank you - I think the problem was my misunderstanding - so sorry about that. I think that all issues are now resolved so thank you!

Hi,


Good to know that your have sorted out your issue(s) now. Feel free to contact us any time if you have further queries or issue, we will be happy to assist you soon.

Thank you.