Free Support Forum - aspose.com

Bug Report (v5.0.1.0) : Exception 'Unsupported version of the stylesheet.'

We have found this bug in v5.0.1.0 - : Exception ‘Unsupported version of the stylesheet.’ occured in Aspose.Words for .NET 5.0.1.0.

Please find a sample document attached.

Aspose.Words Version: 5.0.1.0
Framework Version: 2.0.50727.42
Exception Message: Exception ‘Unsupported version of the stylesheet.’ occured in Aspose.Words for .NET 5.0.1.0.
For free technical support, please post this error and the file in the Aspose.Words Forums http://www.aspose.com/forums/ShowForum.aspx?ForumID=75.
Stack Trace: at ᙕ.ṑ.ྮ(BinaryReader ۅ, Int32 ߹, Int32 ժ)
at ᘑ.ᘐ.ྮ()
at Aspose.Words.Document.੆(Stream Ԩ, String ੂ)
at Aspose.Words.Document.ۂ(Stream Ԩ, LoadFormat ੁ, String ੂ)
at Aspose.Words.Document…ctor(String fileName, LoadFormat loadFormat, String password)
at Aspose.Words.Document…ctor(String fileName)
at NonWordDoc.Form1.Button1_Click(Object sender, EventArgs e) in D:\Projects\Generis\UsefulTestApplications\AsposeDocumentTest\Form1.vb:line 100

Hi<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for reporting this problem to us. I managed to reproduce this problem and created new issue #4918 in our defect database. I will notify as soon as it is fixed.

Best regards.

The issues you have found earlier (filed as 4918) have been fixed in this update.