We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Can I use my licenced aspose.cells v 4.7.1?

Can I use my licenced aspose.cells v 4.7.1 in asp.net core 3.0 application ?

@DebadattaRatha,

Thanks for your query.

Well, you may not use this older Aspose.Cells.dll in Asp.NET core 3.0. Please try to upgrade to latest version/fix as we provide separate Dlls for .NET Core/.NET Standard framework version.