Free Support Forum - aspose.com

Charts don't show

We have the Slides for Reporting Servces evaluation copy installed on the server. The report in Reporting Services has both Text and Charts(graphs)…however, when we download the report to powerpoint only the words show up and the area where the chart is supposed to be is blank… Any advice or explanations? Thank you

Dear kmj1906,

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for using Aspose.Slides for RS.

Please provide example of rdl report, created ppt file and report rendered as pdf.

msfaiz,

Attached is the information you requested, thanks for any help

Not sure how to attache all 3 at the same time so it will be in separate posts

File # 2 - RDL

File#3- pdf

Thanks again for looking into this

Dear kmj1906,

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

You are welcome; team will look into and fix it. For your convenience, you should zip and attach all of your files in a single post. Take care and have a nice day.

Any news on this???

I will let you know about the fix by posting here. It will be fixed either in this weekend or in next weekend.

msfaiz, just wondering if this had been fixed yet or if it is still in the works?

Dear kmj1906,

Sorry, we were busy with other tasks and you problem waited in the queue.

It looks like charts are not visible because MS PowerPoint doesn't allow insert to a table cell any objects except text. So the most simple solution is try not use table to format charts in rdl report.