Free Support Forum - aspose.com

Compatability

Is there a version that is compatable with Visual Studios 2008? We've installed .NET Grid with our Visual Studios 2008 and it doesn't work. Also, is it compatable with Delphi.NET or Chrome? Thank you for your time, Emily Ragsdale
This message was posted using Aspose.Live 2 Forum

Hi, I use Aspose 1.9.4 in my VS2008 and it works fine, are you using Windows Vista x64 ???

Actually, I’m using XP64 That seems to be the problem, and I’m trying to find out if there’s a trial version of Aspose that works with XP64.

In Vista x64 I had to set IIS to compile the applications to 32-bit mode (in the default web site).