We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Compatibilité with JDK 7

Hi,


I would like to know if aspose words for java is compatible with JDK 7 or only 1.5, 5 and 6 ?

Regards,
Julien
Hi Julien,

Thanks for your inquiry.

Yes, Aspose.Words for Java is available for Java 1.4, 1.5, 1.6 and 1.7 and will run in any place where Java is installed. Please read following documentation links for your kind reference and let us know if you have any more queries.
http://www.aspose.com/docs/display/wordsjava/Product+Overview
http://www.aspose.com/docs/display/wordsjava/Java
http://www.aspose.com/docs/display/wordsjava/Aspose.Words+Features

Please let us know if you have any more queries.