Compatible with windows server 2016?


#1

Hi there

we are using following libraries

Aspose.Cells 4.7.0.0
Aspose,Word 6.3.0.0
Aspose.Pdf 4.0.0.0
Aspose.Pdf.Kit 3.4.0.0

Do not know if these versions would be compatible with Windows 2016 server?
If not, if your latest versions of these products would be compatible with Windows 2016 server?

Thank you,
Pai


#2

@plo,

Thanks for contacting support.

The API versions which you have mentioned above are quite old. However concerning to the compatibility of our APIs with Windows Server 2016, honestly speaking, we have not yet performed this testing. However, we have initiated an internal compatibility test activity and will keep you updated with our findings.

Please note that our APIs have been tested and are compatible with all Windows server editions till Server 2012.