We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Convert PDF to PDF/A-1a Compliance not working

I am trying to convert PDF to PDF/A-1a Compliance. I am using Evaluation version of ASPOSE API. Output say its converted, but when i am validating through Preflight, its reporting various error. I am attaching source file.


This message was posted using Page2Forum (attachment) from Convert PDF File to PDF-A 1a and PDF-A 1b Compliant PDF - Aspose.Pdf for .NET

Hi Vakash,

Thanks for your interest in our products.

I have tested the scenario and I am able to notice the conversion problem. For the sake of correction, I have logged this problem as PDFNEWNET-32826 in our issue tracking system. We will further look into the details of this problem and will keep you updated on the status of correction.

We apologize for your inconvenience.

Thanks & Regards,

Hi,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for considering Aspose.Pdf.<o:p></o:p>

Also, adding to Rashid’s reply, You may get a 30 days temporary license to evaluate your
required features of Aspose.Pdf. Please use the below link to aquire a
temporary license (choose “Get a Temporary License” option).<o:p></o:p>

http://www.aspose.com/purchase/default.aspx<o:p></o:p>

<o:p> </o:p>

Please feel
free to contact us in case you need any further details or face any issue.
<o:p></o:p>

Sorry for the inconvenience,<o:p></o:p>

Thanks for providing Temp License. Again i have tried with same PDF conversion, and i got same error.

If this product full fill our requirement then we will going forward.

Thanks
Ved

Hi Ved,

Sorry for the inconvenience.

I have already tested the conversion scenario with licensed version of Aspose.Pdf and logged this problem in our issue tracking system. We will update you regarding this issue on the status of correction. However, temporary license will help you to evaluate the product exactly.

Please feel free to contact support in case you required any further assistance.

Thanks & Regards,

The issues you have found earlier (filed as PDFNEWNET-32826) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.