We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Corrupt output in PPT table cells- looks fine in SSRS

I have a sporadic problem with some cells in PPT tables.

The display is fine in SSRS and any other exported formats but in Slides some cells aren't big enough for the text they contain.

The problem is shown in the attachments. SSRS.PNG is the output from SSRS and PPT.PNG is the output from Aspose.Slides.

Is there a hotfix or workaround for this?

Thanks

Hi Paul,


Thanks for considering Aspose.Slides.

I have observed the issue in the images shared. However, in order to reproduce the issue on our end and add that to our issue tracking system, I need the source RDL file along with data source. I request you to kindly share the RDL file by using Adventure Works as data source so that I may execute RDL file in my environment. I will really appreciate your cooperation in this regard.

Many Thanks,

HI,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

I’ve generated a project that reproduces the issue.

Should be in the attached zip file.

Please note you need to export to PPT to see the problem.

Regards

Paul Craftsv

Is there any news on this problem please? Did the example I sent demostrate the issue?

This is fairly urgent for us to get a resolution as the corruption was identified by a customer and it'll soon become embarrassing if we can't provide a solution.

Thanks

Paul Crafts

Hi Paul,


I am sorry for the delayed response. I am working over the issue shared by you and will update you ASAP.

We are sorry for your inconvenience,

Hi,

Would you be able to give us any idea of a timeline for resolving this issue and whether we will get a patch or you can give us a work-around?

As previously stated this is live with an internal customer and it's becoming a little embarrassing that we haven't got a fix 2 weeks after reporting the fault.

Is there any other support pathway we can persue with Aspose to accelerate a resolution please.

Thanks

Paul Crafts

Hi Paul,


I am sorry for the delayed response. I have worked with RDL file shared and have been able to reproduce the issue specified. An issue with ID 32151 has been created in our issue tracking system to further investigate and resolve the issue. I also like to share that we have new product release in pipeline and might be this issue may already be resolved in Aspose.Slides for RS 4.0.0. We will share the information with you as soon as it is resolved.

We are greatly sorry for your inconvenience,

Hi,

I'm glad the sample I provided demonstrated the problem.

Do you have a timeline for 4.0.0 being available? Will this upgrade be provided as part of our current license?

We'd be happy to take a Beta/RC/CTP build of 4.0.0 and see if it solves our problem if you could make one available for download.

Regards

Paul Crafts

Hi Paul,


I regret to share that I have verified the issue with upcoming release of Aspose.Slides for Reporting Services 4.0.0 and issue still prevailed. Our development team will investigate the issue and will share the information as soon as the issue is resolved.

We are sorry for your inconvenience,

Hi,

It's coming up to 2 months since I heard anything about this bug.

Is there any progress at all? My clients are coming across the problem more often now. I'd be very surprised if no other users have experienced the issue- it can't be just us.

If no resolution yet is there a timescale I can hope for?

Regards.

Hi Paul,


I am sorry for your inconvenience. I have verified from our issue tracking system and have observed that the issue will be resolved in Aspose.Slides for Reporting Services 4.1.0. I have requested our development team to share the road map for Aspose.Slides for Reporting Service 4.1.0 and will share that with you as soon as it is shared by our development team.

Many Thanks,

Hi Paul,


I have received the response from our development team and like to share that the fix for the issue will be available in Aspose.Slides for Reporting Services 4.1.0, which is scheduled for delivery in February, 2012. We will share the further information with you as soon as it is available.

Many Thanks,

The issues you have found earlier (filed as SLIDESREP-32151) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.