Could not load file or assembly 'Aspose.Email- Version=4.4.0.0'

Hi.

I'm using licensed version Aspose.Email_5.1.0 and program show error " Could not load file or assembly 'Aspose.Email, Version=4.4.0.0' ".
Please refer the attached file.

(Invoice Number: 140820235139)

Hi Montree,

Thank you for using Aspose.Email.

I have tested this issue at my end using the latest version of Aspose.Email for .NET 5.1.0 and it works well. I have attached a sample VS 2010 project here for your reference. It uses a Gmail test account for sending the email. Could you please test it at your end and let us know your feedback? Also, could you please check if the server side configurations for sending emails are correct at your end? If the issue still persists, please share your Operating system and .NET framework information with us for further assistance in this regard. It will also be helpful if you could arrange a test account for us on your server that we can use to investigate the issue further.