We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Could not load file or assembly 'aspose.pdf'

Hi,

I get the following error message: Could not load file or assembly 'Aspose.pdf, Version=6.0.0.0,

Culture=neutral,Public Key Token=47b2d0fcacdd3ebf' or one of its dependencies.

I have tried recompiling the app, removing the reference, adding it back and recompiling.

I get the error message whether I use the debugger or access the website with a browser.

I have downloaded the trial version only.

Thanks

-Paul

Hello Paul,

Thanks for using our products.

Can you please share some details regarding your working environment i.e. Operating System version, .NET Framework version, VisualStudio version etc. We are really sorry for your inconvenience.

I'm also getting this error when running the Webform Northwind Demo.

My environment is:

ASP.NET 4.0

ASPOSE.PDF 6.6.0.0

Visual Studio 2010 Professional

Windows 7 Professional

Hi Paul,

Thanks for your sharing the details, I tried to replicate your issue at our end using exactly same environment but unable to reproduce it. However, to exactly replicate your issue at our end, we would appreciate it if you can create a sample web application with your template files and post here to show us the issue. This will help us regenerate the issue and get to the cause of the issue soon.

We apologize for your inconvenience.

Thanks & Regards,