Free Support Forum - aspose.com

Data Connection is removed during conversion

Hi,

Data Connection is removed during conversion. Please see attached documents.

Best regards,
Alex Shloma

Hi Alex,


Thank you for sharing the samples.

I have evaluated the presented scenario while using the latest revision of Aspose.Cells for .NET 8.8.2.1, and I am able to observe the said problem, that is; data connections are lost while converting the XLS & XLT to XLSM format. I have logged the following tickets for further investigation & correction purposes.

  • CELLSNET-44486: XLS to XLSM conversion
  • CELLSNET-44487: XLT to XLSM conversion

Please allow us some time to analyze these incidents. In the meanwhile, we will keep you posted with updates in this regard.

Hi Aspose,

Do you have any updates?

Best regards,

Alex Shloma

Hi,

Thanks for your posting and using Aspose.Cells.

We are afraid there is no update for you at this moment regarding both of your issues. However, we have logged your comment in our database against these issues and requested the product team to provide some fix or ETA for these issues. Once there is some news for you, we will update you asap by posting in this thread.

@licenses

This is to inform you that we have fixed your issues (logged earlier as “CELLSNET-44486” and “CELLSNET-44487”) now. We will soon provide you the fixed version after performing QA and incorporating other enhancements and fixes.

The issues you have found earlier (filed as CELLSNET-44487,CELLSNET-44486) have been fixed in this update. This message was posted using BugNotificationTool from Downloads module by Amjad_Sahi