We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Do you still need Aspose products for .NET 1.1?

It takes some effort to keep Aspose.Words and other products compatible and working on .NET 1.1. Our main target is .NET 2.0 and higher, but so far we maintained builds for .NET 1.1.

One of the things that could be possible if we drop support for .NET 1.1 is switching to using generics internally and this will reduce amount of boxing and unboxing in collections improving performance and memory footprint.

Do you need Aspose.Words working on .NET 1.1? Let us know if the answer is "Yes" or you will lose it.