We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Docs are always opening up in Protected View - Office has detected a problem

Hi,


when we generate the word documents.They are always opening in protected mode(attached doc file).

for some people we are getting this strange error - There is not enough memory or disk space to update the display(attached screen shot).

Is there anything wrong with the doc?

any solution for this?

Thanks,
Lalitya

Hi Lalitya,

Thanks for your inquiry. In case you are using an older version of Aspose.Words, I would suggest you please upgrade to the latest version (v15.6.0) from here and let us know how it goes on your side. If the problem still remains, please share following detail for investigation purposes.


  • Please attach your input Word document.
  • Please

    create a standalone/runnable simple application (for example a Console
    Application Project
    ) that demonstrates the code (Aspose.Words code) you used to generate
    your output document


Unfortunately,
it is difficult to say what the problem is without the Document(s) and
simplified application. We need your Document(s) and simple project to
reproduce the problem. As soon as you get these pieces of information to
us we’ll start our investigation into your issue.

Thanks Tahir,


I attached my input document.can you please check and tell what’s wrong with it?

we are using Aspose.Words 13.12.0.0,As you said I will suggest my manager to upgrade to latest version.

Thanks,
Lalitya


Hi Lalitya,

Thanks
for your inquiry. Please check following web links for your kind reference.
Web link 1
Web link 2

The document looks fine. However, MS Word’s behavior is not clear in this case. Please use latest version of Aspose.Words for .NET 15.6.0 and let us know how it goes on your side. Please also try to save the document Docx file format. Hope this helps you.

Hi,


We’ve upgraded our license and i’m using 15.12 Aspose.Words.
But still i’m getting the "Protected View Red Ribbon Bar."

attached the sample doc. please tell what is wrong with it.

Thanks,
Lalitya


Hi Lalitya,

Thanks for your inquiry. We are also facing "There is not enough memory or disk space to update the display" issue using MS Word 2013 with shared document. It would be great if you please share requested detail in my this post for testing purposes. We will investigate the issue on our side and provide you more information.

Hi Tahir,

Thanks for the reply, we are no longer getting this, but getting the protected view red bar.

and I raised a separate request for the same [here](https://forum.aspose.com/t/38255)

please consider this as a priority as we have delivery commitments that we have to meet.

Please ask as much info as you need.

Thanks,
Lalitya

Hi Lalitya,

Thanks for your inquiry. We have answered your query [here](https://forum.aspose.com/t/38255) in this post. Please follow that thread for further proceedings.