We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Document appears to be corrupted and cannot be loaded using .NET

I currently have version 18.8.0.0 of ASPOSE WORDS FOR NET when installing version 20 it sends me the following error: The document appears to be corrupted and cannot be loaded, Can I go from version 18.8.0.0 to version 20 or do I have to go to a previous one?

@aguevara_cnsf_gob_mx

Please ZIP and attach your input Word document for testing. We will investigate the issue and provide you more information on it.

If I go back to the previous version of the license, will this error disappear? to be the case, as I cancel the current version and return to the previous version.

I am attaching the license file they provided me.Aspose.Words.zip (714 Bytes)

@aguevara_cnsf_gob_mx

We always encourage our customers to use the latest version of Aspose.Words as it contains newly introduced features, enhancements and fixes to the issues that were reported earlier.

We need your document for investigation purposes. Please ZIP and attach your input document for testing. Thanks for your cooperation.